アクセラと+αな生活
アクセラとα350と共に過ごす気まぐれ日記です。
Firefox ブラウザ無料ダウンロード
2017年11月
≪10月  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30    12月≫
スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
VineLinux4.2での標準は Gnome です。
特に Gnome が嫌い、使いにくいわけじゃないですけど、KDE も使えるようにしたい。。。
てなことで、KDE のセットアップを試みましたww


【KDE、GNOMEに関して】
日本KDEユーザ会(KDE):http://www.kde.gr.jp/
日本GNOMEユーザー会(GNOME):http://www.gnome.gr.jp/
KDEをセットアップするのは「task-kde」でいいはずなので、apt-get でセットアップするとエラーが発生。。。><;


# apt-get install task-kde
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ
たり、まだIncomingから移動されていない)不安定なディストリビューション
を使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
task-kde: 依存: kdeadmin
依存: kdeartwork
依存: kdeartwork-kworldclock
依存: kdeartwork-locolor
依存: kdeartwork-screensavers
依存: kdebase
依存: kdegames
依存: kdegraphics
依存: kdelibs
依存: kdemultimedia
依存: kdenetwork
依存: kdepim
依存: kdetoys
依存: kdeutils
依存: kde-i18n-ja
E: 壊れたパッケージです


う~ん、完全に依存情報がおかしいようです。。。
で、kdeadmin等をセットアップすれば、解消するだろと、以下のコマンドを発行。



# apt-get install task-kde kdeadmin kdeartwork
kdeartwork-kworldclock kdeartwork-locolor kdeartwork-screensavers
kdebase kdegames kdegraphics kdelibs kdemultimedia kdenetwork
kdepim kdetoys kdeutils kde-i18n-ja

パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ
たり、まだIncomingから移動されていない)不安定なディストリビューション
を使用していないでしょうか。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
kdeartwork-screensavers: 依存: libmad.so.0 それをインストールすることができません
kdebase: 依存: libmad.so.0 それをインストールすることができません
kdegames: 依存: libmad.so.0 それをインストールすることができません
kdelibs: 依存: libmad.so.0 それをインストールすることができません
kdemultimedia: 依存: libmad.so.0 それをインストールすることができません
kdenetwork: 依存: libmad.so.0 それをインストールすることができません
kdepim: 依存: kdeaccessibility (>= 3.5.8)
依存: libmad.so.0 それをインストールすることができません
E: 壊れたパッケージです


ありゃりゃ、、、今度は「libmad」が依存関係でエラー。。。
「libmad」はパッケージがないようなので、「libmad」をソースから build。
で、再度、「apt-get install task-kde ~ 」してみるも、惨敗。。。
こりゃ、KDE はだめぽ。。。><;


と、一旦あきらめ、いろいろネットを調査することにしました。。。

その2へ続く。。。
コメント
この記事へのコメント
URL :
コメント :
パスワード :
管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
Template designed by アクセラと+αな生活

Powered by .
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。